Sample Input $ Sample Output Invalid Explanation -

Print ā€œlowercaseā€ if user enters a character between ā€˜a-zā€™ , Print ā€œUPPERCASEā€ is character lies between ā€˜A-Zā€™ and print ā€œInvalidā€ for all other characters like $,.^# etc.

Input Format
Single Character .

Constraints

Output Format
lowercase UPPERCASE Invalid

Sample Input
$
Sample Output
Invalid
Explanation

you will have to just tell whether the entered character by user is lowercase, UPPERCASE or Invalid characterā€¦

reference code :

#include<iostream>
using namespace std;
int main() {
	char ch;
	cin>>ch;
	if(ch>='a' && ch<='z'){
		cout<<"lowercase"<<endl;
	}else if(ch>='A' && ch<='Z'){
		cout<<"UPPERCASE"<<endl;
	}else{
		cout<<"Invalid"<<endl;
	}
	return 0;
}

i hope this help, if you have further doubt feel free to ask

I hope Iā€™ve cleared your doubt. I ask you to please rate your experience here
Your feedback is very important. It helps us improve our platform and hence provide you
the learning experience you deserve.

On the off chance, you still have some questions or not find the answers satisfactory, you may reopen
the doubt.